1

Please Help me guyz

can we run magento1 using php 7.4?

Please let me know (magento expert*).

Thanks,

4
  • This plugin was developed for something like that- github.com/Inchoo/Inchoo_PHP7
    – Gagan
    Apr 19 at 10:14
  • Sorry But i can't understant, what i have to do can you explain me well about it.
    – DK Thakur
    Apr 19 at 12:23
  • Yes We can run, Recently I fixed my client's this same issue, his website was down since weeks due to auto upgrade on php 7.4, keep in mind only experts can do this if you are beginners stay away. Thanks
    – Zahid H
    Apr 20 at 1:54
  • Can you guide me plz how did you solve this, any documentation ?
    – DK Thakur
    Apr 20 at 4:17

1 Answer 1

1

Magento 1.9.x is actually compatible with PHP 7.4 if you've applied the patches that enable PHP 7.2 compatibility.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.