1

Magento got couple of critical security patches few days ago and I installed those patches. I now need to upgrade to Magento 2.4.3-p1 and I was wondering do I need to apply the patches again or are they included?

1 Answer 1

2

As you can see on the security bulletin, https://helpx.adobe.com/security/products/magento/apsb22-12.html the 2.4.3-p1 need also the patch.

As you make the patching on vendor subfolder, you need to apply them again against the new version

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.