0

I would like to apply the security hotfix for the recently found vulnerabilites: https://support.magento.com/hc/en-us/articles/4426353041293-Security-updates-available-for-Adobe-Commerce-APSB22-12-

Is it sufficient to apply the patch via the patch-command or do I have to do the di:compile-dance as well?

In other words: Should I request a downtime for this?

1 Answer 1

1

Nope. Adobe tells us to simply refresh the cache

https://support.magento.com/hc/en-us/articles/360028367731

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.