0

Hello everyone in my case i have installed Magento 2.3.4 on Windows and i need to run setup:upgrade like on Ubuntu , but it's not working for me , is this issue because on Windows we have backslash '' instead of slash '/' for paths? any help please ?

Update : this is what happened when i run the upgrade they ask me to "how do you want to open this file" and this is not what the upgrade do normally of course :\

5
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Commented Feb 2, 2022 at 9:02
  • what you mean by not working? please add error? and no, its not becuase of slash. Commented Feb 2, 2022 at 10:15
  • Can you share what you have try and what error you face? Commented Feb 2, 2022 at 10:25
  • when i tap bin/magento setup:upgrade , they told me select an application that you would like to open with . so this is not the normal behavior of this command
    – code 8
    Commented Feb 2, 2022 at 11:05
  • can you see the update above (the picture) this is what happened when i run the upgrade @DhirenVasoya
    – code 8
    Commented Feb 2, 2022 at 19:22

1 Answer 1

0

You need to try run these commands.

php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.