0

Dear all getting isssue when i run below commnd.

composer require magento/product-community-edition 2.3.0 --no-update

enter image description here

1 Answer 1

0

You need to follow these steps :

  1. Back up the composer.json file.

cp composer.json composer.json.bak

  1. Remove the current version.

composer remove magento/product-community-edition 2.4.2 --no-update

  1. Then install the required version.

composer require magento/product-community-edition 2.3.0 --no-update

2
  • Dear Same error on second command. composer remove magento/product-community-edition 2.4.2 --no-update Commented Dec 21, 2021 at 6:55
  • Any Other Idea ? Commented Dec 21, 2021 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.