1

I can see the logo image and product images in the email logs backend. But in emails, the logo image and product images are not displayed.

6
  • 1
    Please provide more details. What is the version of magento? Where do you see your emails and what do you see in the source of the email etc... Commented Dec 6, 2021 at 19:07
  • Magento ver 2.4.1 p1. I can't see logo and productimages in the emails,while placing order, new shipment created, whislist shared etc.. .
    – Alshihab
    Commented Dec 7, 2021 at 4:36
  • Can you please confirm did you upload the logo image in Content -> Design -> Configuration -> {Select your current theme} -> Transactional Emails -> Logo Image. Commented Dec 7, 2021 at 5:02
  • Yes, I already uploaded the logoimage in Content -> Design -> Configuration -> {Select your current theme} -> Transactional Emails -> Logo Image
    – Alshihab
    Commented Dec 7, 2021 at 5:21
  • 1
    The issue is fixed. It is an authentication issue
    – Alshihab
    Commented Dec 7, 2021 at 7:06

1 Answer 1

1

Please Go to admin panel and upload the logo image at

Content -> Design -> Configuration -> {Select your current theme} -> Transactional Emails -> Logo Image

2
  • Uploaded but still it is not displaying. It displays logo alt in the mail. Commented Nov 24, 2022 at 14:17
  • 1
    Make sure proper permission for logo image. Commented Nov 24, 2022 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.