1

I changed a category name, refresh and flush all cache and reindex some related category

but on front-end, the new name is not showing and old name is still showing

(it seems changing url is working)

Delete all files on var/cache and var/sessions

What I have to do or check more to show new category name on front-end?
  • Do you have flat tables enabled? If so, and you have access to the database, can you check your catalog_category_flat_store_1 table and see if the name is correct there? If not, it's likely related to indexing - if so, it's related to caching. – Phil Birnie Sep 6 '14 at 15:40
  • @PhilBirnie could you pls help me here magento.stackexchange.com/q/211611/57334 – zus Jan 31 '18 at 6:35
5

My guess would be that you have multiple stores and the category name defined on a store view level.

If you do have multiple stores select the store view your trying to see on the frontend from enter image description here

And check that it is set to "Use Default" as below.

enter image description here enter image description here

  • @James, I have same problem, But I have done renaming by selecting default store view, And my other store view scope checked as use default value. What is the problem and how can I solve it – Charlie Jul 29 '15 at 7:23
  • anyone help me magento.stackexchange.com/q/211611/57334 – zus Jan 31 '18 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.