0

I am using Magento 2 Instance and while login in to the admin panel I am facing 2FA - Google Auth Not Looking properly. Please check in below Image.

enter image description here

1
  • I would open Network tab in browser and see error response for this QR code image. Maybe you can provide sample admin credentials to see? Nov 11 '21 at 8:37
0

Temporary fix: Disable TwoFactorAuth module using below command:

php bin/magento module:disable Magento_TwoFactorAuth

Then execute the below commands.

php bin/magento setup:upgrade
php bin/magento setup:di:compile
php bin/magento setup:static-content:deploy -f
php bin/magento cache:flush

Now you are able to login/use the admin of your Magento 2 store.

1
  • Thats Ok but I want to login with Magento_TwoFactorAuth and QR Code image not showing . Nov 11 '21 at 4:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.