0

I have tried to upgrade Magento CE from 2.4.3 to 2.4.3-p1 using the following commands:

composer require magento/product-community-edition=2.4.3-p1 --no-update composer update

but I am getting this error:

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires magento/product-community-edition 2.4.3-p1, found magento/product-community-edition[0.42.0-beta7, 2.0.0, ..., 2.4.3] but it does not match the constraint.

Any help would be appreciated.

Thanks

3
  • try this command with "composer update" with iniatl composer.json and lock file than use the require command . I faced similar issue this will update alll the modules for 2.4.3
    – Asssd
    Oct 29, 2021 at 14:12
  • Thank you for replying. I'll try this and let you know.
    – mechanic
    Oct 29, 2021 at 14:21
  • I tried that but still getting the same error.
    – mechanic
    Nov 1, 2021 at 9:43

1 Answer 1

1

The issue has been fixed. The authentication keys were not correct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.