0

I want to install Magento 2.4.3 on my subdomain
I set the subdomain php version to 7.4
But this error is shown

Magento supports PHP 7.3.0 or later. Please read Magento System Requirements.

4
  • seems to me like you are not running php 7.4 but maybe php7.2, can you show outpu of phpinfo()
    – roman204
    Oct 7 at 14:32
  • @roman204 I use phpinfo() and show 7.4.24
    – P00ZHAN .
    Oct 7 at 15:37
  • 1
    magento 2.4.3 is installed using the console. the console and server can use different versions of php. try using command php7.4 bin/magento setup:install ...
    – Vitalii
    Oct 7 at 16:24
  • @Vitalii i use php selector for this problem and this problem resolved but this error show This problem can sometimes be caused by disabling or refusing to accept cookies
    – P00ZHAN .
    Oct 7 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.