0
Magento 2.4.2-p1
Smartwave Porto theme

We migrated from Magento 1.9.4 with data and settings using the Magento Migration Tool except for Orders (we did not migrate orders). Now the order numbers start from 000000001. I believe this may cause problems because we accept payments via PayPal.

  • How to check what Order numbers would PayPal be OK with?
  • How to set Magento to start at a higher Order number?
  • What number would you recommend to set this to?
1
  • For questions 1 & 3 you want higher than what has already been used. Only you know the answer to this. Oct 5 at 8:48
0

Magento 2 how to change order increment id?

Have a look at this answer hope this helps. accept answer if helps

Open phpmyadmin and Open sequence_order_1 Table

Go to the Operations tab of the sequence_order_1 table, and find the field called AUTO_INCREMENT in the "Table options" box.

enter image description here

2
  • Thank you for this. I will definitely accept this as the answer as it worked for me. Quick question - if I need to do the same for the other websites/stores/storefronts - how would I do that? I have 3 websites running on 3 different domains on the same Magento install (and database). Thanks.
    – Allysin
    Oct 8 at 21:23
  • sorry no idea right now for that
    – Asad Ullah
    Oct 10 at 6:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.