1

I am trying to update Magento commerce from Magento2.4.2 to magento2.4.3 and I am getting error while run below command:- composer require magento/product-enterprise-edition=2.4.3 --no-update

and I am getting below error:-

[InvalidArgumentException] Could not find a matching version of package magento/product-enterprise-edition. Check the package spelling, your version constraint and that the package is available in a stability which matches your minim um-stability (dev).

Can anybody please help me asap.

4
  • Check the license
    – Sohel Rana
    Sep 7, 2021 at 10:24
  • update the composer.json file manually with required version, also comment our the vendor folder and run the composer update
    – Pramod
    Sep 7, 2021 at 10:26
  • Please refer to the below link. it maybe helps you magento.stackexchange.com/a/344674/43587 Sep 7, 2021 at 12:13
  • Did you find any solution for this issue ? May 16 at 19:22

2 Answers 2

1

Looks like you do not have access to download enterprize ediition. Add the access key and secret in auth.json in docroot.

0

Please refer to the below link. it maybe helps you https://magento.stackexchange.com/a/344674/43587

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.