0

When I try to upgrade from 2.4.2-p1 to 2.4.3 I get:

Root composer.json requires magento/product-community-edition 2.4.3 -> satisfiable by magento/product-community-edition[2.4.3]

Steps: php7.4

bin/magento maintenance:enable

/usr/bin/php7.4 /usr/local/bin/composer require magento/product-community-edition 2.4.3 --no-update

/usr/bin/php7.4 /usr/local/bin/composer update
0

Check composer version if its not 2 then update it. Magento 2.4.3 requires 2.x composer version.

sudo composer self-update --2

composer install
2
0

You can go through Magento Official Doc for the same. it will help you.

Thanks

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.