3

I have upgraded Magento 2.4.2 to 2.4.3, I have modules which are customization of core methods.

how can i make sure they are compatible with new magento 2.4.3 version ?

which things i need to check ?

for example "parent class methods" etc ?

need advice on it.

2
  • One way is to test those modules again and if they are working fine, you're good to go. Sep 3, 2021 at 7:48
  • Retest everything. They pulled a ton of stuff from composer.json. Working on a 2.4.3 upgrade myself. Sep 3, 2021 at 7:53

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.