0

Hello I have upgrade magento version from Magento235 to Magento242 now if i am trying to save product attributes from Stores->attributes->product than it shows Validate class not found from basename 'StringLength' error.

can anyone have about this ? enter image description here

0

You can add this in your php.ini file

include_path = ".:/yourpathtomagento/vendor/magento/zendframework1/library"

Add your Magento Root directory path where I have mentioned yourpathtomagento in the above path and then check.

  • Note: Go to your console and move into your Magento installation directory and then run PWD command there and copy the whole path and paste there instead of this text yourpathtomagento.

Hope this will help you!

1
  • i already refer this block @meet than also getting this errror Sep 2 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.