0

This question already has an answer here:

I have a big problem to get my live shop working on a localhost.

I have changed all the files and have the following problem.

Each time I want to enter the local shop I´m redirected to the live shop.

If I disable my internet connection I will not be able to access my local site.

Hope someone can help me with this.

The live store I want to run on localhost is Version 1.5 I use Xampp. Have changed local.xml and core_config_data in SQL.

marked as duplicate by Anna Völkl, brentwpeterson, mbalparda, Amit Bera, Fabian Blechschmidt Sep 3 '14 at 17:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Guess you did not change your base_url in the core_config_data table. – Anna Völkl Sep 3 '14 at 15:08
1

You need to change your URL in core_config_date and then you need to go to /var/cache/ and clear the folder, then just to double check clear your browser data too!

  • Have the exact same URL in core_config_data as my localhost and have not found the problem witch is making me insane after spending a lot of time searching for an solution. – Kasper Elund Jan 3 '15 at 15:38
0

It is standard practice to have the same URL for your local site as well but ofcourse you would need to set up a virtual host and have a host file entry in your local to be able to do that. By doing this you wouldn't need to make any changes to any core config data values.

Not the answer you're looking for? Browse other questions tagged or ask your own question.