0

I have had some issues since upgrading to 2.4.4. Some backend pages are loading with a huge gap until the content is visible, which is shifted under the menu too. Reloading with CTRL + F5 solves the problem usually but that's not a solution. The display error only appears sometimes.

Here is a little part of the page how the display error looks, as you can see the content is shifted to a weird location

here is a little part of the page how it looks, as you can see the content is shifted to a weird location

3 Answers 3

0

Try to disable All third party extension first. Then run following commands and then check.

php bin/magento cache:clean
php bin/magento cache:flush
php bin/magento indexer:reindex
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f

php bin/magento setup:di:compile

sudo chmod -R 777 var/ generated/ pub/
1
  • I disabled ALL third party extensions but the error still comes up when signing in to the Magento 2 admin dashboard. I noticed there are two keys where one of them has the status 302, is this normal? See i.imgur.com/Y7abBlO.jpg Sep 6, 2021 at 11:24
0

Run the following command it may be a deploy issue

sudo chmod -R 777 var/ generated/ pub/ php bin/magento setup:di:compile php bin/magento setup:static-content:deploy -f

1
0

Google Chrome extension named Scrnli Screenshot & Screen Video Recorder is messing up the Magento 2 backend

https://chrome.google.com/webstore/detail/scrnli-screenshot-screen/ijejnggjjphlenbhmjhhgcdpehhacaal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.