0

I am facing a really weird issue for accessing Magento Admin from my MacBook for a particular domain only. For a yet unknown reason, it is stuck at the time when was in development mode. Website is in production mode already. So, changes I make on Magento Admin on my MacBook don't reflect on store frontend. Other devices from home (other laptop or mobiles) are working fine and I can access with other admin credentials as expected. The problem is with my MacBook only (the main device I use for working).

I have tried everything: clearing all chrome history, deleted the apps, reinstalled, updated Mac OS. Excluded my account. Tried on Safari and Firefox. Incognito mode. Nothing works.

If I try logging with other credentials, return error: You did not sign in correctly or your account is temporarily disabled.

I have two websites on Magento... 1 works good, other one, I am experiencing the above commented.

Anyone has faced this issue before?

Magento 2.35-p2 Php 7.3

4
  • Have you tried on any other "Mac Book" devices?
    – Amit Bera
    Aug 20, 2021 at 5:32
  • I have two websites on Magento for different stores. Just noticed that my other website/domain is working good. Only one website/domain I can't access Magento admin Aug 20, 2021 at 11:12
  • such things happened with me when I had host entries on my system for development server, and changes made on production server doesn't reflect to that particular machine, just a guess that this may be the case for you too Aug 20, 2021 at 11:42
  • Many thanks! Seems that you are getting to the point. For some reason, although in production mode, it is stuck in development mode on my MacBook. I will update the question Aug 20, 2021 at 13:42

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.