2

I migrate my Magento from M2.4.2 to M2.4.3 but I have some issues due to page builder functionality, please give suggestions for disable page builder functionality.

2 Answers 2

6

Follow these steps to deactivate Page Builder in the Admin UI:

  1. In the Stores tab, select Configuration under the Settings group.
  2. In the General group on the page, select Content Management.
  3. Under Advanced Content Tools, select No for Enable Page Builder.

enter image description here

  1. Click Save Config
0
0

In case you don't use the page builder (and don't plan on using it) is to remove the module and all of it's dependencies. This way you get rid of a lot of bloat it introduces. Just add this to your composer.json:

"replace": {
    "magento/page-builder": "*"
}

and then run this command:

composer update magento/page-builder

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.