0

After enabling Google Recaptcha for admin login, I am now locked from admin panel due to this error "The response parameter is missing."

How can I disable this? Please help!

0

You can change your admin username and password. Run the below command in your Magento root folder after editing the user and password

sudo php bin/magento admin:user:create --admin-user="admin" --admin-password="Admin@123" --admin-email="admin@example.com" --admin-firstname="Admin" --admin-lastname="Admin"
sudo php bin/magento cache:clean
sudo chmod -R 777 var pub
1
  • It is google recaptcha by mageplaza that is not letting me sign in
    – Ben
    Jun 24 '21 at 13:00
0

This is Magento core Google Recaptcha.

go to the database and hit the below query then flush the cache and check backend captcha is disabled.

UPDATE `core_config_data` SET `value` = '0' WHERE `core_config_data`.`path` = 'msp_securitysuite_recaptcha/backend/enabled'; 

you need to disabled third-party extension configuration then check in the system.xml file what is the exact path then based on configuration path update value in database 1 to 0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.