0

I have enabled single store mode (scoped multi store mode is not an option for this site) on my Magento 2.4.2 (developer mode) website and I cannot get template path hints to display either by the admin or by the command line. Yes, I have run setup:upgrade, setup:di:compile, setup:static-content:deploy, cache:clean, cache:flush...still no luck.

Is there a bug in the template path hints?

0

add this after your url:

?templatehints=magento
0

To enable template path hints for the store only when the URL includes the templatehints parameter, set Enable Hints for Storefront with URL Parameter to Yes. Then set value for the parameter if needed. The default value is magento, but you can use a custom value. For example, if you change the value to lorem, you would use mymagento.com?templatehints=lorem to display template hints.

0

Yeah I tried all that to no avail.

What I found that works great is to install https://github.com/vpietri/magento2-developer-quickdevbar. It has the ability to enable the template path hints when all else fails.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.