0

Guys I'm having a problem showing the popper error, and my drop down doesn't seem to work because of this error. I tried many things and tried to put the popper.js file in the theme's js folder and it didn't work. I came to the conclusion that I can't solve it myself. And I really need help. Has anyone had this problem before? how did you solve it? Below is the photo of the error. and how is the loading of my elements in default_head_blocks.

enter image description here

<script src="js/jquery-1.12.2.min.js" />
        <script src="js/jquery-ui.js" />
        <script src="requirejs/require.js" />
        <script src="mage/polyfill.js" />



        <css src="mage/calendar.css" />

        <css src="css/bootstrap.css" />
        <css src="css/style.css" rel="stylesheet" type="text/css" />
        <script src="js/owl.carousel.js"/>
    

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.