0

Currently we have Magento 2.4.2 Enterprise version .magento 2.4.2-p1 is released on may 11. But we can not upgrade to 2.4.2-p1 version . while run composer update command,below ,error thrown

Loading composer repositories with package information
In Laminas\DependencyPlugin\DependencyRewriterV2::onPrePoolCreate
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires magento/product-enterprise-edition 2.4.2-p1, found magento/product-enterprise-edition[2.4.2] but it does not match the constraint.``

1 Answer 1

1

If you are having composer version 2 installed then try downgrading to the Composer version 1 like

composer self-update 1.10.12

Hope this will solve the issue.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.