0

I made the custom theme with the parent theme luma and now applied it as well but site lost its css.

0

2 Answers 2

0

run below command once and check frontend

php bin/magento setup:upgrade

php bin/magento setup:static-content:deploy -f

php bin/magento cache:clean

php bin/magento cache:flush

php bin/magento setup:di:compile
10
  • thaks for helping out. Admin panel options has stopped working but before applying custom theme it was working
    – kks
    Commented May 31, 2021 at 11:53
  • everything will be back just please run above all commands in ssh Commented May 31, 2021 at 12:13
  • Yeah I ran and got new exception
    – kks
    Commented May 31, 2021 at 12:15
  • ReflectionException: Class Magento\Framework\App\Http\Interceptor does not exist in /var/www/demo/vendor/magento/framework/Code/Reader/ClassReader.php:24 Stack trace: #0
    – kks
    Commented May 31, 2021 at 12:15
  • thanks for the consideration but it got resolved, I really am thankful to you for your quick solution. I would appreciate if you can share some study material or links for my magento 2 practice.
    – kks
    Commented May 31, 2021 at 12:26
0

php bin/magento setup:upgrade

php bin/magento setup:static-content:deploy -f

php bin/magento cache:clean

php bin/magento cache:flush

php bin/magento setup:di:compile

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.