0

I have downloaded the local.xml file from the directory: /htdocs/app/etc

I've amended some code and attempted to re-uploaded the file back to the same directory, via FTP (Filezilla). However, the upload fails leaving me with a blank local.xml file of zero bytes on the server, and a broken website.

How can I get around this? I've tried re-uploading the original but this also fails. Am I looking at a permissions issue or something?

Appreciate any help with this.

Thank you.

2
  • Ok it seems that I am unable to upload any files to any directory.
    – user96386
    Commented May 24, 2021 at 13:29
  • This is certainly not a Magento issue, so you'd be best served asking it in another forum. As a starting point, I'd review this thread. This is often (though not always) a symptom of a full disk: unix.stackexchange.com/questions/84256/…
    – kookaburra
    Commented May 24, 2021 at 13:46

1 Answer 1

0

it means something wrong with server directory permission

but if you want your site back then please remove local.xml and reload website frontend. now you can see magento install wizard. please install step by step and you will get your website back.

if you have cPanel then please upload file with cPanel instead of FTP that can also help to get back site.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.