0

I want to remove luma logo from email, I have tried the solution of email_transaction from admin side but It didn't work so kindly give me another solution. enter image description here

2 Answers 2

5

Its very simple just follow below steps or link

Step 1. Upload Your Logo On the Admin sidebar, go to Content > Design Configuration.

Step 2. Find the store view that you want to configure and click Edit in the Action column.

Step 3. Under Other Settings, expand Expansion selector the Transactional Emails section.

Step 4. To upload your prepared Logo Image, click Upload and select the file from your system.

Step 5. In the Logo Image Alt field, enter alternate text to identify the image.

Step 6. Enter the Logo Width and Logo Height in pixels.

Step 7. Enter each value as a number, without the px abbreviation. These Step 8. values refer to the display dimensions of the logo in the header, and not to the actual size of the image.

enter image description here

Official Magento Link

https://docs.magento.com/user-guide/marketing/email-template-configuration.html

Please don't forget to refresh cache.

1
  • Love you brother, using your links I got Idea how to modify email header. Thanks a lot. May 11, 2021 at 10:58
0

To remove the "Luma Logo", follow these steps from the DevDocs:

  1. On the Admin sidebar, go to Content > Design > Configuration.
  2. Find the store view that you want to configure and click Edit in the Action column.
  3. Under Other Settings, expand Expansion selector the Transactional Emails section.
  4. To upload your preferred Logo Image, click Upload and select the file from your system.
  5. In the Logo Image Alt field, enter alternate text to identify the image.
  6. Enter the Logo Width and Logo Height in pixels.
  • If you simply want to remove the logo, then enter "0" for the width and height. Click "Save Configuration"
2
  • You answer is alright, but It was not working for me. thanks for answering. as my logo was not uploading through that way. May 11, 2021 at 11:00
  • @MuhammadAli You may need to go to System > Cache Management and then click FLUSH MAGENTO CACHE. Also, you want to make sure that you are in the correct Store View. Hope that helps!
    – Mike Dubs
    May 11, 2021 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.