2

I have set up paypal pro following all the info re API etc but I am getting the following message from paypal everyday

Is this an error in my magento back end or something I have done wrong in my paypal account?

What should my URL in the paypal back end be?

Please check your server that handles PayPal Instant Payment Notifications
(IPN). Instant Payment Notifications sent to the following URL(s) are
failing:
3

Magento sends notify_url for IPN messages which overrides IPN settings specified in your PayPal account. It seems that you have wrong url in your PP Profile - You can turn off IPN in the Profile and you will still receive IPNs from PayPal if using Magento. See more details on this in https://developer.paypal.com/docs/classic/ipn/integration-guide/IPNSetup/ , section Dynamically Setting the Notification URL

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.