0

I am getting an error when i try to run setup:upgrade command third-party module,

PHP Fatal error: Cannot declare class Tigren\Core\API\License\LicenseAPI, because the name is already in use in app\code\Tigren\Ajaxcompare\view\frontend\web\css\source\LicenseAPI\LicenseApi.php on line 14

8

1 Answer 1

0

Inside Tigren->Core

  1. Create a folder API -> Another folder -> License -> Create file LicenseApi.php

Inside this file add the code of file you shared with me in comments and save it

Then delete rest of files where same error occurs, because they place php files in web folder that's why it is not working

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.