1

I'm trying to add comments to the ship email I sent, but the checkbox "Append Comments" is disabled. Does anyone know why this is happening?

2

In order to be able to check the "Append Comments" you need to check the "Email Copy of Shipment" checkbox right below the "Append Comments" checkbox.

If you don't have the "Email Copy of Shipment" checkbox it means it is disabled from the system->configuration section.

You can enable it from System->Configuration->Sales Emails->Shipment->Enabled

| improve this answer | |
  • Thanks, but that option is already enabled. I'm using a custom template and maybe it's because of that? How can I had a comment block to my custom email? – user13141 Aug 22 '14 at 13:15
  • Try reverting to the default template. Or compare the differences between the default template and yours. – Marius Aug 22 '14 at 13:28
  • the default template is not sending comments either... I noticed that only the online credit memo email template sends the comments. – user13141 Aug 22 '14 at 13:57
1

I needed to add the following to the template:

{{var comment}}
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.