0

I added reCaptcha v2 Invisible to the new account creation page, but it doesn't show the reCaptcha icon at the right bottom corner. I wonder if I need to set up reCaptcha v3 Invisible for it work.

1 Answer 1

0

If you have upgraded to Magento 2.4.1 your previous reCaptcha settings might have been removed.

Magento support reCaptch v2 and v3 and there are new reCaptcha admin settings for Admin and the Storefront under Stores -> Security.

Check that you have configured your Google API keys here correctly. reCaptcha does not always show when testing, check your source code, or console debug to see if you can find the reCaptcha code on your page.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.