0

I have moved my website from the development server to the live server! The product images in category listing page are not showing!

I have tried many solutions which have been given in online

I gave folder permission 777

I used these commands

php bin/magento cache:clean

php bin/magento cache:flush

php bin/magento setup:static-content:deploy

php bin/magento indexer:reindex

But could not get images on the category page. I also tried to execute:

php bin/magento catalog:images:resize

the images are fine in the backend, also I have noticed that images are loading in the frontend but not displaying only lazy load images are coming!

the data-source image is (data-src="http://www.rialitradecentre.com.au/pub/media/catalog/product/cache/cf7b02caee139e721502aa370caab615/a/u/aus-crete_premium_industrial_1.png)

But source image is different (src="data:image/gif;base64,R0lGODlhkAGQAffKAOrq6ujo6Ofn5///)

category page

here is my website link webiste link

Can anyone please help me where are wrong! what I have left!

1
0

I have checked that there are js errors showing in the console log. Try to solve this console error and then check issue solved or not. Because lazy load functionality conflicted if any other js error showing. enter image description here

2
  • Thanks for the hint! But the images are in the product page is not working :( – manikanta gowda Feb 11 at 7:30
  • But in the question, you tell this issue showing on the category page. – Amit Saini Feb 11 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.