0

enter image description hereWhen i doing migration from magento 1.9.3.1 to magento 2.3.5 p2 getting this error. And after search this related issue i deleted some database tables but again and again i getting this issue on migrate:data command. But i do migrate this magento 1 version with magento 2.3.4 it will be done without any issue so anyone will be able to tell me how to solve this issue?

9
  • Are you able to migrate to magento 2.3.4 without any issue? – ZealousWeb Feb 10 at 6:07
  • yes but getting error on magento 2.3.5 p1 and p2 – Rohan Rock Feb 10 at 6:10
  • Is site working properly with magento 2.3.4 after migration? – ZealousWeb Feb 10 at 6:13
  • yes both frontend and backend working perfectly. – Rohan Rock Feb 10 at 6:25
  • As per my suggestion please upgrade now to version 2.3.4-p2 – ZealousWeb Feb 10 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.