0

Am getting the following error after I enabled the profiler from the command line

Autoload error Cannot create standard driver output, class "Magento\Framework\Profiler\Driver\Standard\Output\HTML" doesn't exist.

I tried disabling the profiler But the error still persists.

My Magento version : 2.3.5, Varnish Enabled. Does anyone have the idea why this happens? Please help me out.

1 Answer 1

0

That can happen if you type: bin/magento dev:profiler:enable HTML, with caps.

The correct syntax is: bin/magento dev:profiler:enable html (lowercase),

or simply: bin/magento dev:profiler:enable, since html is the default.

If the error message persists after disabling the profiler, make sure to clean all caches, and run bin/magento setup:di:compile if necessary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.