0

I've just in stalled magento 2.4.0 and trying to log into the admin area.

it returns a message telling me I have to set up two factor authentication and that I've been set an email.

You need to configure Two-Factor Authorization in order to proceed to your store's admin area

An E-mail was sent to you with further instructions

I've checked every email I have and there is no email.

this is on a live server

1 Answer 1

1

Please disable Magento_TwoFactorAuth module

php bin/magento module:disable Magento_TwoFactorAuth

php bin/magento s:up

php bin/magento c:c

OR

Into Magento_root/app/etc/config.php find Magento_TwoFactorAuth and put 1 to 0 like this then save the file and run php bin/magento s:up command.

'Magento_TwoFactorAuth' => 0,

I Hope This Helps You.

2
  • is there no way of doing it without using command line? I just want to log into the backend for the first time
    – user93579
    Dec 30, 2020 at 20:06
  • Please check and update me.
    – Msquare
    Dec 31, 2020 at 4:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.