0

i am using magneto 2.4.0 . While run magento security scan get this message

FAIL | Patch | RCE Vulnerability | PRODSECBUG-2403 RCE Vulnerability patch has not been detected! (500)

when try to fin patch PRODSECBUG-2403 not getting this patch. How to get this patch or to fix it?

1 Answer 1

0

I had faced the same issue after upgrade 2.4.0 to 2.4.2, In my case, my initial Magento version was 2.3.2

After upgrade 2.4.0 to 2.4.2 I had checked composer.json it was show "magento/product-community-edition": "2.4.2" but "version": "2.3.2", I manually updated It 2.4.2 and run the "composer update" command. I ran after some time security scan again it was fixed for me.

you can check your composer.json

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.