0

When I install Magento2.4,gettting error like "Could not validate a connection to elasticsearch". I used XAMPP for windows in my localhost. Please help!

1
0

Prior to installing 2.4, you should've read pre-requisites for it. It requires elasticsearch to be installed. Use this link to install it, also upgrade php version to >=4 if you haven't already. Then you'll be good to go hopefully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy