0

Using composer I would like to update xtento/productexport I am on version 2.9.0 and the most recent version is 2.14.4. When I run composer outdated it doesn't show that it needs an update. In order to update it I looked in their docs and it says run this command-

composer update xtento/productexport --with-all-dependencies

When I run that command I get this-

xtento/productexport 2.9.0 requires php ~5.5.22|~5.6.0|7.0.2|7.0.4|~7.0.6|~7.1.0|~7.2.0 -> your PHP version (7.3.24) does not satisfy that requirement

So I switch to php 7.2 and get this-

Problem 1
- Installation request for magento/product-enterprise-edition 2.4.1 -> satisfiable by magento/product-enterprise-edition[2.4.1].
- magento/product-enterprise-edition 2.4.1 requires php ~7.3.0||~7.4.0 -> your PHP version (7.2.34) does not satisfy that requirement.

How can I resolve this?

0

Xtento does not give lifetime updates so they were not allowing me to update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.