13

when i try run magento, i see in log file next error:

a:5:{i:0;s:74:"Invalid backend model specified: eav/entity_attribute_backend_time_updated";i:1;s:6088:"#0 \app\code\core\Mage\Eav\Model\Entity\Attribute\Abstract.php(346): Mage::exception('Mage_Eav', 'Invalid backend...')

Can you help how i can fix this? because i can not found solution(( any solutions please, Thanks

Backend working good, not working only frontend

3
  • Have you installed / removed any extension? Have you added any custom attributes?
    – Amasty
    Aug 18, 2014 at 23:03
  • no, just moved site with hosting in localserver
    – John Genry
    Aug 18, 2014 at 23:06
  • Oddly enough, clearing my cookies fixed this error for me.
    – Justin
    Oct 22, 2015 at 19:59

1 Answer 1

17

In the table eav_attribute find rows with the field backend_model equal to given model and temporary remove them or change the model to the name of the existing class.

5
  • i found column backend_model and then row with eav/entity_attribute_backend_time_updated - i remove eav/entity_attribute_backend and error is same, what i do wrong?
    – John Genry
    Aug 18, 2014 at 23:24
  • Have you cleared the cache? What was the attribute code?
    – Amasty
    Aug 19, 2014 at 10:13
  • No, i just fix in ext for Related tab core and problem is fix, very thanks Amasty
    – John Genry
    Aug 19, 2014 at 10:43
  • Glad to be of service :)
    – Amasty
    Aug 19, 2014 at 13:21
  • @Amasty can you please look on this thread and if possible give solution ? magento.stackexchange.com/questions/180657/… Jun 26, 2017 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.