0

I am getting incorrect CAPTCHA on Magento 2.3.5 p1, on the customer login page, even though the captcha is disabled for the frontend.

In the table capcha_log i see that the entries are being registered.

The only workaround I have is to disable the captcha module, but that is not a good solution if I want captcha for the backend.

Any help would be welcomed.

enter image description here

enter image description here

enter image description here

0

check if you have any other Captcha module installed like MSP_ReCaptcha if yes then check configuration for that under Security tab into the configuration as shown in the below screenshot

Configuration for MSP reCaptcha

4
  • Thank you for your post. I dont have any other Captcha module installed. – archigrafix Nov 17 '20 at 12:39
  • MSP_ReCaptcha comes default kindly check configuration for that – Amit Samsukha Nov 17 '20 at 12:41
  • I dont have the path msp_securitysuite_recaptcha/frontend/enabled in the config table. – archigrafix Nov 17 '20 at 12:51
  • Adding path msp_securitysuite_recaptcha/frontend/enabled in the config table with value 0, does not solve the issue either. – archigrafix Nov 17 '20 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.