0

In the default cookie settings, the Use HTTP Only option is already set to Yes. But the PCI Compliance checking has found several cookies that are not set. Here is the list:

  1. section_data_ids
  2. section_data_clean
  3. private_content_version
  4. recently_viewed_product
  5. mage-cache-storage-section-invalidation
  6. form_key

I already tried the suggestions here: Magento 2 : How to set secure cookie OR HTTP ONLY FLAG SET. But none of them worked. Can someone please help on this issue?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.