2

Preconditions (*)

  1. Magento ver. 2.3.4
  2. About 10000 skus, this process has worked many times previously, suddenly stops working.
  3. No new modules or configurations have been done since last time the process worked
  4. Reindex and cron jobs run after every attempt to import.

Steps to reproduce:

  1. Updating stock sources with csv columns and values:

source_code,sku,status,quantity

default,144646,1,10.000

  1. csv is in utf-8 encoding with no unusual characters.

Expected result:

  1. The import is done succesfully and 1 product stock has been updated message shown
  2. Import is registered in import_history table

Actual result:

  1. The import is done succesfully but update message is empty
  2. No registry in import_history table
  3. Product stock remains unchanged

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.