0

I just clicked on Check data for imported file I have inserted

It keeps on loading there is in infinite Please wait

and sometimes shows

500


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at you@example.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

My value for phpinfo is attached

Php info

1

This might also be related to some kind of an infinite loop into your code or internal error in your code.

You might want also to check on your var/log/system.log to see if there isn't any error that could explain that.

If you have no error, then in your special case, the most appropriate would be to rise the max execution time before your import with the method set_time_limit(XXXXXX);

7
  • 2020-09-29 07:02:05] main.INFO: Consumer "async.operations.all" skipped as required connection "amqp" is not configured. Unknown connection name amqp [] [] system log says – Anonymous Record Sep 29 '20 at 9:27
  • should i increase time_limit in .user.ini – Anonymous Record Sep 29 '20 at 9:27
  • where should this be set?? – Anonymous Record Sep 29 '20 at 9:38
  • I recently got the same issue with Amqp, in my case I just disabled that module. But may be you are using it. I think you can just increese in the controller import php file. If it is the default one, you need to override with a preference. – Claims Sep 29 '20 at 12:01
  • I can not disable the module, I am using it – Anonymous Record Sep 30 '20 at 6:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.