0

Magento 2 System upgrade from the admin panel shows the below message:

magento/product-community-edition 2.4.0 requires php ~7.3.0||~7.4.0 -> your PHP version (7.0.33) does not satisfy that

I have used the command to enable the PHP version 7.4 sudo a2enmod php7.4 and then sudo service apache2 restart now doing the readiness check again shows the above error and if I disable the current PHP version which is 7.0 sudo a2dismod php7.0 and then the admin panel will not load with PHP7.4.

Any solution?

0

Reshad I would suggest, try with the command line composer to upgrade the magento.

Please follow below tutorial step by step and it will help you to upgrade magento easy and faster way. https://devdocs.magento.com/guides/v2.4/comp-mgr/cli/cli-upgrade.html

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.