We run Magento 2.4 with php7.4, that should be supported. But we get the following error when we try to update a module using composer:
magento/magento2-functional-testing-framework 2.6.5 requires php ~7.1.0||~7.2.0||~7.3.0 -> your PHP version (7.4.7) does not satisfy that requirement. Installation request for magento/magento2-functional-testing-framework (locked at 2.6.5, required as ~2.6.4) -> satisfiable by magento/magento2-functional-testing-framework[2.6.5]
How can we solve this?