0

I am building my ecommerce store in Magento 1.9.4. I have installed Ashroder SMTP Pro extension manually through FTP. It installed successfully. I have done RUN SHELL test but I am getting connection refused error. I have attached the screenshot. I am using Custom SMTP option & used my email login & password that I purchased from my hosting account, please confirm is it correct. Also confirm the info I have filled is correct. Please help me in this concern. New error is coming. Please take a look. enter image description here

1 Answer 1

0

Custom SMTP is only used for your localhost’s SMTP. If you want to use Google SMTP, select Google in the Email connection.

Here's a screenshot. enter image description here

Select Google Apps or Gmail. That's the first option before Custom SMTP.

19
  • How to do that? Pleas explain in details. Commented Sep 16, 2020 at 13:56
  • In the E-mail Connection option, select Google/Gmail instead of Custom SMTP. I added a screenshot above for your reference. Commented Sep 17, 2020 at 6:11
  • Only I have to select Google mail and to keep other field blank Commented Sep 17, 2020 at 14:23
  • After selecting Google Apps or SMTP. Just enter your Google Apps e-mail and password. It should work. :D If you're using custom SMTP, the host should be the IP address of your mailserver. May I know what webhosting company you're using? Commented Sep 19, 2020 at 8:14
  • I am using GoDaddy Commented Sep 19, 2020 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.