0

enter image description here

The following are causeing PHP version error plz suggest solution

16
  • composer exactly tells you wants wrong. your php version Sep 9 '20 at 12:35
  • how can I downgrade my php version to 7.2 Sep 9 '20 at 12:45
  • I am using bitnami linux ec2 aws Sep 9 '20 at 12:46
  • php 7.2 only has 2 months of support left. are you sure that you want to downgrade? Sep 9 '20 at 12:51
  • what magento verison are you using? Sep 9 '20 at 12:52
0

Your php version is 7.3.20 and required version is 7.2.0

Downgrade your php version to 7.2 run the following commands :-

  1. clear
  2. sudo apt update
  3. sudo apt purge php*
  4. sudo apt autoremove
  5. sudo apt autoclean
  6. clear
  7. sudo apt-get install -y php7.2 php7.2-mysql php7.2-bcmath php7.2-gd php7.2-bz2 php7.2-xml php7.2-cli php7.2-common php7.2-intl php7.2-curl php7.2-json php7.2-zip php7.2-mbstring php7.2-soap

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.