0

I have a weird issue whereby assets are loading over https on my local environment and so cannot be found.

The reference to the asset when I view the source is on http:// but when I check the console it appears they're loading over https:// and giving the error net::ERR_CONNECTION_REFUSED

The base_urls are set to http so I'm not sure why it's loading them over https

Does any one have any ideas why?

Cheers

1

2 Answers 2

3

This issue might because of your below admin setting.

Login to Admin Panel and Head to Admin > System > Configuration > General > Web.

Here check below setting

Check Use Secure URL for frontend option. If here is YES Then make it NO

Same for the admin Check Use Secure URLs in Admin. If here is YES Then make it NO

See below screenshot.

enter image description here

Also check base Secure URL in Unsecured URL setting in admin and inside core_config_data database table.

0

Go to core_config_date find web/secure/use_in_adminhtml update value from 1 to 0.

Run the cache clean command.

php bin/magento cache:clean

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.