1

I getting php version error message in my site.

I have two magento instance in same server, One is ruining & another is not running. Please share idea/answer with me.

  • you may using older version of php. check it using phpinfo() – Rajeev K Tomy Aug 13 '14 at 6:00
  • but same code also run on another instance. I just replace the into another instance it. – Supravat M Aug 13 '14 at 6:04
0

As far as I can see it could be one of the following things:

1) Corrupt index.php in your magento root dir.

2) Incorrect virtual host set up resulting in php not executing the code in index.php

Could you post your apache site configuation and or your index.php

  • At first I replaced default index.php & index.php.sample. There are same error. – Supravat M Aug 13 '14 at 6:21
  • Did you check your web server configuration ? – Danny Dev Nz Aug 13 '14 at 22:56
0

If you look in the source of the page you will see the entire index.php file listed. it happens the same if you call cron.php. This makes me thing that you don't have php installed on the subdomain staging..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.