0

In Magento 2.3.2 color swatches are not displaying on product list page.

What am I missing here?

1 Answer 1

2

Try below solution

1.- Login to admin panel

2.- Go To Stores (left menu)

3.- Product (under attribute section)

4.- Select the attribute you want to edit, for example color,size etc

5.- Storefront Properties (in the Attribute Information menu on the left)

6.- Look for Used in product listing option and set it to YES

2
  • Yes I tried Thanks.. And it worked only for some of the swatch attribute. Aug 26, 2020 at 7:18
  • @poornima, Can you please up vote my answer if it's help you any way Aug 26, 2020 at 7:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.