0

I'm going to upgrade Magento version 2.3.5 to 2.4.0 and getting below error. Please suggest if anyone has faced the same error.

enter image description here

Thanks

2
  • Is your miravist component up to date? Miravist enhances the elastic search module and for this topic, Magento includes some key changes from MG 2.3->2.4. Othervise you should make an support request for your Miravist component.
    – Mario
    Aug 24, 2020 at 13:23
  • Yes, Mirasvit component is up to date. I just removed that module from composer.json file and tried again and it allows me to upgrade the Magento version. So, I think there is an issue with Mirasvit extension Aug 24, 2020 at 13:38

1 Answer 1

0

I've just contacted to Miravit support team and found that they've changed the composer package name for elastic search module. So, I've just replaced it and it allows me to proceed ahead to upgrade Magento version.

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.